PT-2026-71200

CVE-2026-18244

·

Published

2026-08-12

·

Updated

2026-08-19

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions GitLab EE versions 17.7 through 19.0.5 GitLab EE versions 19.1 through 19.1.3 GitLab EE versions 19.2 through 19.2.1
Description An improper authorization check on a group settings page allows an authenticated user to view restricted configuration settings under certain conditions.
Recommendations Update GitLab EE versions 17.7 through 19.0.5 to version 19.0.6. Update GitLab EE versions 19.1 through 19.1.3 to version 19.1.4. Update GitLab EE versions 19.2 through 19.2.1 to version 19.2.2.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
BIT-GITLAB-2026-18244
Found an issue in the description? Have something to add? Feel free to write us 👾