PT-2026-71203

CVE-2026-7427

·

Published

2026-08-12

·

Updated

2026-08-19

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 18.5 through 19.0.5 GitLab CE/EE versions 19.1 through 19.1.3 GitLab CE/EE versions 19.2 through 19.2.1
Description An issue exists where improper input validation could allow an unauthenticated user to cause a denial of service (DoS), which is a condition where a system becomes unavailable to its intended users.
Recommendations Update GitLab CE/EE versions 18.5 through 19.0.5 to version 19.0.6. Update GitLab CE/EE versions 19.1 through 19.1.3 to version 19.1.4. Update GitLab CE/EE versions 19.2 through 19.2.1 to version 19.2.2.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
BIT-GITLAB-2026-7427
Found an issue in the description? Have something to add? Feel free to write us 👾