PT-2026-71215
CVE-2026-15217
·
Published
2026-08-12
·
Updated
2026-08-18
Description by
CVSS 3.1
8.7
HighMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
GitLab CE/EE versions 18.2 through 19.0.5
GitLab CE/EE versions 19.1 through 19.1.3
GitLab CE/EE versions 19.2 through 19.2.1
Description
An issue exists where an analytics dashboard component fails to properly neutralize user-controlled values rendered in table cell content. This can lead to cross-site scripting, a technique where malicious scripts are injected into trusted websites.
Recommendations
Update to version 19.0.6 or later.
Update to version 19.1.4 or later.
Update to version 19.2.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾