PT-2026-71216

CVE-2026-16494

·

Published

2026-08-12

·

Updated

2026-08-18

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:L
Name of the Vulnerable Software and Affected Versions GitLab EE versions 19.1 through 19.1.3 GitLab EE versions 19.2 through 19.2.1
Description An issue exists where an authenticated user can modify project settings that are normally restricted to roles with higher privileges. This occurs due to missing authorization checks on a project update endpoint.
Recommendations Update GitLab EE versions 19.1 through 19.1.3 to version 19.1.4. Update GitLab EE versions 19.2 through 19.2.1 to version 19.2.2.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
BIT-GITLAB-2026-16494
Found an issue in the description? Have something to add? Feel free to write us 👾