PT-2026-71400

CVE-2026-14332

·

Published

2026-08-13

·

Updated

2026-08-14

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ecwid by Lightspeed Ecommerce Shopping Cart versions prior to 7.0.9
Description The plugin fails to perform a capability check or nonce verification—a security token used to prevent cross-site request forgery—on a store-management action. This allows any authenticated user, including those with subscriber-level privileges, to trigger the ec disconnect action to disconnect the store and take the storefront offline until an administrator restores the connection.
Recommendations Update to version 7.0.9 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾