PT-2026-71554
CVE-2026-66441
·
Published
2026-08-07
·
Updated
2026-10-23
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MultiVendorX versions prior to 5.0.11
Description
The MultiVendorX – WooCommerce Multivendor Marketplace AI Powered Solutions plugin for WordPress contains a broken access control issue. This is caused by a missing capability check within a function, allowing unauthenticated attackers to perform unauthorized actions.
Recommendations
Update to a version newer than 5.0.10.
Found an issue in the description? Have something to add? Feel free to write us 👾