PT-2026-71568
CVE-2026-66462
·
Published
2026-08-10
·
Updated
2026-10-23
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WooCommerce Appointments versions prior to 5.3.9
Description
The WooCommerce Appointments plugin for WordPress allows unauthenticated attackers to extract sensitive user or configuration data due to a sensitive information exposure issue.
Recommendations
Update to a version newer than 5.3.8.
Found an issue in the description? Have something to add? Feel free to write us 👾