PT-2026-73131

CVE-2026-13424

·

Published

2026-08-15

·

Updated

2026-08-17

Description by

CVSS 3.1
7.2
High
MetricsAV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Bookly versions prior to 27.8
Description The Online Scheduling and Appointment Booking System – Bookly plugin for WordPress contains a Stored Cross-Site Scripting issue caused by insufficient input sanitization and output escaping. Unauthenticated attackers can inject arbitrary web scripts through the bookly speed up update addons AJAX action. The payload is stored in the bookly log.details column when a request is submitted without a valid signature. The script executes when an administrator views the Diagnostics → Logs page.
Recommendations Update the plugin to a version newer than 27.7. As a temporary mitigation, restrict access to the Diagnostics → Logs page to minimize the risk of script execution.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾