PT-2026-7516

CVE-2026-1456

·

Published

2026-02-11

·

Updated

2026-10-07

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 18.7 through 18.7.3 GitLab CE/EE versions 18.8 through 18.8.3
Description An unauthenticated user could cause a denial of service through CPU exhaustion by submitting specially crafted markdown files. These files trigger exponential processing during markdown preview, leading to resource exhaustion.
Recommendations Update GitLab CE/EE to version 18.7.4 or later. Update GitLab CE/EE to version 18.8.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
BIT-GITLAB-2026-1456
Found an issue in the description? Have something to add? Feel free to write us 👾