PT-2026-7517

CVE-2026-1458

·

Published

2026-02-11

·

Updated

2026-10-07

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 8.0 through 18.6.5 GitLab CE/EE versions 18.7 through 18.7.3 GitLab CE/EE versions 18.8 through 18.8.3
Description GitLab CE/EE is susceptible to a denial of service condition. An unauthenticated user can potentially cause a denial of service by uploading malicious files under specific circumstances.
Recommendations Upgrade GitLab CE/EE to version 18.6.6 or later. Upgrade GitLab CE/EE to version 18.7.4 or later. Upgrade GitLab CE/EE to version 18.8.4 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
BIT-GITLAB-2026-1458
Found an issue in the description? Have something to add? Feel free to write us 👾