PT-2026-78848

CVE-2026-76887

·

Published

2026-08-19

·

Updated

2026-10-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Wireshark versions 4.6.0 through 4.6.7 Wireshark versions 4.4.0 through 4.4.18
Description A heap-based buffer overflow in the dissection engine can lead to a crash, resulting in a denial of service. A heap-based buffer overflow occurs when a program writes more data to a heap memory buffer than it can hold, potentially corrupting memory.
Recommendations Update Wireshark versions 4.6.0 through 4.6.7 to a version newer than 4.6.7. Update Wireshark versions 4.4.0 through 4.4.18 to a version newer than 4.4.18.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
AZL-96794
OESA-2026-3584
OPENSUSE-SU-2026:11579-1
OPENSUSE-SU-2026:22014-1
SUSE-SU-2026:24013-1
SUSE-SU-2026:4379-1
Found an issue in the description? Have something to add? Feel free to write us 👾