PT-2026-81878
CVE-2026-65637
·
Published
2026-08-20
·
Updated
2026-10-22
Description by
CVSS 2.0
10
CriticalMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Apache Tomcat versions 11.0.20 through 11.0.24
Apache Tomcat versions 10.1.53 through 10.1.57
Apache Tomcat versions 9.0.115 through 9.0.120
Description
Improper input validation occurs due to an incomplete fix for a previous issue.
Recommendations
Upgrade to version 11.0.25.
Upgrade to version 10.1.58.
Upgrade to version 9.0.121.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾