PT-2026-84001

CVE-2026-81280

·

Published

2026-08-31

·

Updated

2026-09-01

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Print Barcode Labels for your WooCommerce products/orders versions prior to 4.0.1
Description This issue involves the exposure of sensitive subscriber data within the plugin.
Recommendations Update to a version newer than 4.0.0.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾